<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>  |  Executive Assistant &#8211; Health Care National Law FirmHillZoo.com - The Home Page of Capitol Hill</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<link rel="stylesheet" type="text/css" href="http://hillzoo.com/wp-content/themes/hillzoo_1/style.css" media="all" />
<link rel="pingback" href="http://hillzoo.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HillZoo.com - The Home Page of Capitol Hill &raquo; Feed" href="http://feeds.feedburner.com/HillZoo" />
<link rel="alternate" type="application/rss+xml" title="HillZoo.com - The Home Page of Capitol Hill &raquo; Comments Feed" href="http://hillzoo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HillZoo.com - The Home Page of Capitol Hill &raquo; Executive Assistant &#8211; Health Care National Law Firm Comments Feed" href="http://hillzoo.com/washington-dc-employment/executive-assistant-health-care-national-law-firm/2021/08/24/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hillzoo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://hillzoo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://hillzoo.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=5.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://hillzoo.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://hillzoo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://hillzoo.com/wp-content/themes/canvas/includes/js/slides.min.jquery.js?ver=5.6.4' id='widgetSlider-js'></script>
<script type='text/javascript' src='http://hillzoo.com/wp-content/themes/canvas/includes/js/feedback.js?ver=5.6.4' id='woo-feedback-js'></script>
<script type='text/javascript' src='http://hillzoo.com/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.js?ver=5.6.4' id='prettyPhoto-js'></script>
<script type='text/javascript' src='http://hillzoo.com/wp-content/themes/canvas/includes/js/general.js?ver=5.6.4' id='general-js'></script>
<link rel="https://api.w.org/" href="http://hillzoo.com/wp-json/" /><link rel="alternate" type="application/json" href="http://hillzoo.com/wp-json/wp/v2/posts/8266" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hillzoo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hillzoo.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel="canonical" href="http://hillzoo.com/washington-dc-employment/executive-assistant-health-care-national-law-firm/2021/08/24/" />
<link rel='shortlink' href='http://hillzoo.com/?p=8266' />
<link rel="alternate" type="application/json+oembed" href="http://hillzoo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillzoo.com%2Fwashington-dc-employment%2Fexecutive-assistant-health-care-national-law-firm%2F2021%2F08%2F24%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hillzoo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhillzoo.com%2Fwashington-dc-employment%2Fexecutive-assistant-health-care-national-law-firm%2F2021%2F08%2F24%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Canvas 4.7.9" />
<meta name="generator" content="WooFramework 5.3.7" />

<!-- Woo Custom Styling -->
<style type="text/css">
body {background-repeat:no-repeat;background-position:top center;border-top:4px solid #000000;}
a:link, a:visited {color:#059c3a}
#header {background-repeat:no-repeat;background-position:top center;margin-top:0px;margin-bottom:0px;padding-top:0px;padding-bottom:0px;border:0px solid ;}
#logo .site-title a {font:normal 40px/1em 'PT Serif', arial, sans-serif;color:#222222;}
#logo .site-description {font:italic 14px/1em 'PT Serif', arial, sans-serif;color:#999999;}
body, p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; }
h1 { font:normal 22px/1.5em 'PT Serif', arial, sans-serif;color:#222222; }h2 { font:normal 18px/1.5em 'PT Serif', arial, sans-serif;color:#222222; }h3 { font:normal 18px/1.5em 'PT Serif', arial, sans-serif;color:#222222; }h4 { font:normal 16px/1.5em 'PT Serif', arial, sans-serif;color:#222222; }h5 { font:normal 14px/1.5em 'PT Serif', arial, sans-serif;color:#222222; }h6 { font:normal 12px/1.5em 'PT Serif', arial, sans-serif;color:#222222; }
.post .title, .page .title, .post .title a:link, .post .title a:visited, .page .title a:link, .page .title a:visited {font:bold 20px/1.2em Arial, sans-serif;color:#222222;}
.post-meta { font:normal 11px/1.5em Arial, sans-serif;color:#868686; }
.entry, .entry p{ font:normal 16px/1.5em 'PT Serif', arial, sans-serif;color:#555555; }
.post-more {font:normal 12px/1.5em Arial, sans-serif;color:#868686;border-top:4px solid #e6e6e6;border-bottom:1px solid #e6e6e6;}
#post-author, #connect {border-top:1px solid #e6e6e6;border-bottom:4px solid #e6e6e6;background-color:#fafafa}
.nav-entries, .wp-pagenavi, .woo-pagination {border-top:1px solid #e6e6e6;border-bottom:4px solid #e6e6e6; padding: 12px 0px; }
.nav-entries a, .wp-pagenavi a:link, .wp-pagenavi a:visited, .wp-pagenavi .current, .wp-pagenavi .on, .wp-pagenavi a:hover, .wp-pagenavi span.extend, .wp-pagenavi span.pages, .woo-pagination { font:italic 12px/1em 'PT Serif', arial, sans-serif;color:#777777; }
.wp-pagenavi a:link, .wp-pagenavi a:visited, .woo-pagination a, .woo-pagination a:hover, .wp-pagenavi span.extend, .wp-pagenavi span.pages, .wp-pagenavi span.current {color:#777777!important}
.widget h3 {font:bold 14px/1.5em PT Serif;color:#555555;border-bottom:3px solid #e6e6e6;}
.widget_recent_comments li, #twitter li { border-color: #e6e6e6;}
.widget p, .widget .textwidget { font:normal 12px/1.5em Arial, sans-serif;color:#555555; }
.widget {font:normal 12px/1.5em Arial, sans-serif;color:#555555;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;}
#tabs .inside li a { font:bold 12px/1.5em 'PT Serif', arial, sans-serif;color:#555555; }
#tabs .inside li span.meta, #tabs ul.wooTabs li a { font:normal 11px/1.5em "Trebuchet MS", Tahoma, sans-serif;color:#777777; }
.nav a, #navigation ul.rss a { font:normal 14px/1em Arial, sans-serif;color:#555555; }
#navigation {border-top:1px solid #dbdbdb;border-bottom:4px solid #dbdbdb;border-left:0px solid #dbdbdb;border-right:0px solid #dbdbdb;border-radius:0px; -moz-border-radius:0px; -webkit-border-radius:0px;}
#top .nav a { font:normal 14px/1em Arial, sans-serif;color:#ddd; }
#footer, #footer p { font:italic 14px/1em 'PT Serif', arial, sans-serif;color:#777777; }
#footer {border-top:4px solid #dbdbdb;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;border-radius:0px; -moz-border-radius:0px; -webkit-border-radius:0px;}
.magazine #loopedSlider .content h2.title a { font:bold 24px/1em Arial, sans-serif;color:#ffffff; }
.magazine #loopedSlider .content .excerpt p { font:normal 12px/1.5em Arial, sans-serif;color:#cccccc; }
.business #loopedSlider .content h2 { font:bold 24px/1em Arial, sans-serif;color:#ffffff; }
.business #loopedSlider .content h2.title a { font:bold 24px/1em Arial, sans-serif;color:#ffffff; }
#wrapper .business #loopedSlider .content p { font:normal 12px/1.5em Arial, sans-serif;color:#cccccc; }
.archive_header { font:normal 18px/1em Arial, sans-serif;color:#555555;border-bottom:5px solid #e6e6e6;}
</style>
<!-- /Woo Custom Styling -->


<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=PT+Serif:r,b,i,bi" rel="stylesheet" type="text/css" />
<link rel="icon" href="http://hillzoo.com/wp-content/uploads/2020/12/cropped-hillzoo.favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://hillzoo.com/wp-content/uploads/2020/12/cropped-hillzoo.favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://hillzoo.com/wp-content/uploads/2020/12/cropped-hillzoo.favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://hillzoo.com/wp-content/uploads/2020/12/cropped-hillzoo.favicon-270x270.png" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://hillzoo.com/wp-content/uploads/2012/03/dc-politics-employment.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://hillzoo.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://hillzoo.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />
<br />
<b>Warning</b>:  Creating default object from empty value in <b>/nfs/c04/h03/mnt/68205/domains/hillzoo.com/html/wp-content/themes/canvas/functions/admin-hooks.php</b> on line <b>160</b><br />
</head>
<body class="post-template-default single single-post postid-8266 single-format-standard unknown has-lightbox two-col-left width-940 two-col-left-940">
<div id="wrapper">        
	    
	<div id="header" class="col-full">
 		
		       
		<div id="logo">
		<a href="http://hillzoo.com/" title="Capitol Hill Internships, Non Partisan Political Jobs, and Washington DC Employment"><img src="http://hillzoo.com/wp-content/uploads/2015/06/HillZooCapitalHillJobs.png" alt="HillZoo.com - The Home Page of Capitol Hill" /></a>
<span class="site-title"><a href="http://hillzoo.com/">HillZoo.com - The Home Page of Capitol Hill</a></span>
<span class="site-description">Capitol Hill Internships, Non Partisan Political Jobs, and Washington DC Employment</span>
		</div><!-- /#logo -->
	       
		       
	</div><!-- /#header -->
		<div id="navigation" class="col-full">
				<ul class="rss fr">
						<li class="sub-rss"><a href="http://feeds.feedburner.com/HillZoo">Subscribe to RSS</a></li>
		</ul>
				<ul id="main-nav" class="nav fl"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-48"><a href="http://hillzoo.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-819"><a href="#">Employment</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://hillzoo.com/category/washington-dc-employment/">Off-the-Hill Jobs</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://hillzoo.com/category/internships/">Congressional and Other Internships</a></li>
</ul>
</li>
<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820"><a href="http://hillzoo.com/category/housing/">Housing</a></li>
<li id="menu-item-3134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3134"><a href="http://hillzoo.com/category/classified-ads/">Classified Ads</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-846"><a href="#">Food &#038; Fun in D.C.</a>
<ul class="sub-menu">
	<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113"><a href="http://hillzoo.com/category/selected-stuff-from-the-web/">Take a HillZoo Break</a></li>
	<li id="menu-item-847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-847"><a href="http://hillzoo.com/category/cheap-dc-happy-hour/">Budget Friendly Happy Hour</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-850"><a href="http://hillzoo.com/category/affordable-dc-dining/">Budget Friendly Eats</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://hillzoo.com/category/events/">D.C. Events</a></li>
	<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://hillzoo.com/free-things-to-do-in-dc-calendar/">Free Things to Do in DC Calendar</a></li>
</ul>
</li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-278"><a href="http://hillzoo.com/how-to-place-your-classified-ad-on-hillzoo-com/">Place an Ad</a>
<ul class="sub-menu">
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a href="http://hillzoo.com/how-to-place-your-classified-ad-on-hillzoo-com/">Ad Choices and Fee Descriptions</a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416"><a href="http://hillzoo.com/what-kind-of-ad-would-you-like-to-place/">Place an Ad Now</a></li>
</ul>
</li>
<li id="menu-item-1921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921"><a href="http://hillzoo.com/contact/">Contact</a></li>
</ul>	
	</div><!-- /#navigation -->

       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<div class="post-8266 post type-post status-publish format-standard hentry category-washington-dc-employment">
<h1 class="title">Executive Assistant &#8211; Health Care National Law Firm</h1><div class="post-meta"><span class=small>By</span> <span class="author vcard"><span class="fn"><a href="http://hillzoo.com/author/Mary/" title="Posts by HillZoo Publisher" rel="author">HillZoo Publisher</a></span></span> <span class=small>on</span> <abbr class="date time published" title="2021-08-24T19:21:39-0400">August 24, 2021</abbr>  <span class=small>in</span> <span class="categories"><a href="http://hillzoo.com/category/washington-dc-employment/">Off-the-Hill Jobs</a></span>   </div>
	<div class="entry">
	    <p>Washington, DC office</p>
<p>Company Description</p>
<p>Prominent national law firm with a primary focus on health care, employment, labor and workforce management, and litigation and business disputes is seeking an experienced Executive Assistant to support several high-profile attorneys.</p>
<p>Job Description</p>
<p>The Executive Assistant will be responsible for assisting senior level attorneys with executive support. This includes performing a wide variety of administrative tasks such as reading and managing emails, scheduling appointments, managing travel demands, being the key initial contact with clients, other attorneys and staff within the firm. Strong technical skills are required as well the ability to be proactive and think ahead. The Executive Assistant maintains general knowledge of the firm&#8217;s practice groups and a specialized knowledge of the senior level attorneys’ clients in order to ensure extraordinary client service and satisfaction.</p>
<p>Position Type: Full Time</p>
<p>FLSA Status: Non-Exempt</p>
<p>Scheduled Hours: 9:00 AM to 6:00 PM</p>
<p>Duties:</p>
<p>• Manage attorney calendars</p>
<p>• Read and manage emails, print client emails and attachments</p>
<p>• Answer telephones, accurately take and relay messages</p>
<p>• Arrange for video conferencing and conference calls</p>
<p>• Open and sort mail, prepare material for mailing, handle photocopying projects</p>
<p>• Assume responsibility for maintaining the highest level of confidentiality of all firm and client information, records and files, both within and outside of the firm.</p>
<p>• Create daily and travel itineraries, provide updates accordingly</p>
<p>• Create, edit and proofread work product to ensure accuracy in emails and other work product</p>
<p>• Input, review, edit and finalize timekeepers&#8217; time entries through the firm&#8217;s web-based time entry program using firm standards</p>
<p>• Arrange all travel, CLE reporting and professional memberships</p>
<p>• Process reimbursements, expense reports and check requests</p>
<p>• Handles monthly client billing, reviews billing proformas for accuracy and completeness, performs client, matter and timekeeper inquiries and narrative edits</p>
<p>• Create engagement letters, open new matters and generate client conflict checks</p>
<p>• Prepares annual and/or supplemental audit letter responses</p>
<p>• Effectively manage projects by meeting deadlines and conducting follow-up as needed</p>
<p>• Assist with meeting planning, coordination and support, including internal and external meetings, booking conference rooms in other offices and arranging catering for lunch/dinner client meetings</p>
<p>• Heavy communication with clients and internal attorneys on a regular basis</p>
<p>• Assist with document conversion, clean-up and formatting of complex documents</p>
<p>• Perform any and all other duties as necessary for the efficient functioning to support senior level attorneys</p>
<p>Qualifications:</p>
<p>Bachelors degree preferred plus strong proficiency with MS Excel, PowerPoint and Word</p>
<p>• Prior administrative law firm or legal environment experienced preferred</p>
<p>• Ability to multi-task</p>
<p>• Proactive self-starter</p>
<p>• Attention to detail, strong organizational and analytical skills</p>
<p>• Strong knowledge of Microsoft Works Products (Word, Excel, PowerPoint and Outlook)</p>
<p>• Experience with FileSite, Nuance and Styles/DocXtools is required</p>
<p>• 60 wpm typing speed, excellent grammar, spelling, punctuation and communication skills</p>
<p>To Apply</p>
<p>Please submit your resume and a cover letter with salary expectations to:</p>
<p>Steve Taylor steve@pattaylor.com</p>
	</div><!-- /.entry -->
	<div class="fix"></div>

	 

	<div id="connect">

		<h3>Subscribe</h3>

		

		<div class="col-left">

			<p>Connect with HillZoo.com</p>

			

			 

			<form class="newsletter-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=HillZoo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">

				<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />

				<input type="hidden" value="HillZoo" name="uri"/>

				<input type="hidden" value="HillZoo.com &#8211; The Home Page of Capitol Hill" name="title"/>

				<input type="hidden" name="loc" value="en_US"/>			

				<input class="submit button" type="submit" name="submit" value="Submit" />

			</form>

			


			
			

								

			<div class="social">		    	   		

		   		
		   		<a href="http://feeds.feedburner.com/HillZoo" class="subscribe"><img src="http://hillzoo.com/wp-content/themes/canvas/images/ico-social-rss.png" title="Subscribe to our RSS feed" alt=""/></a>

		   		

		   		
		   		<a href="http://www.twitter.com/capitolhillzoo" class="twitter"><img src="http://hillzoo.com/wp-content/themes/canvas/images/ico-social-twitter.png" title="Follow us on Twitter" alt=""/></a>

		   		

		   		
		   		<a href="http://www.facebook.com/capitolhillzoo" class="facebook"><img src="http://hillzoo.com/wp-content/themes/canvas/images/ico-social-facebook.png" title="Connect on Facebook" alt=""/></a>

		   		

		   		
		   		<a href="https://plus.google.com/113843743029237733039" class="googleplus"><img src="http://hillzoo.com/wp-content/themes/canvas/images/ico-social-googleplus.png" title="View Google+ profile" alt=""/></a>

				


			</div>

			
			

		</div><!-- col-left -->

		

		
		<div class="related-posts col-right">

			<h4>Related Posts:</h4>

			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-8264">

<a href="http://hillzoo.com/washington-dc-employment/coalition-policy-organizer/2021/08/24/" title="Coalition Policy Organizer" class="related-title"><span>Coalition Policy Organizer</span></a>
</li>
<li class="post-id-8258">

<a href="http://hillzoo.com/washington-dc-employment/director-of-federal-research-engagement/2021/08/19/" title="Director of Federal Research &amp; Engagement" class="related-title"><span>Director of Federal Research &amp; Engagement</span></a>
</li>
<li class="post-id-8255">

<a href="http://hillzoo.com/washington-dc-employment/director-of-state-policy/2021/08/10/" title="Director of State Policy" class="related-title"><span>Director of State Policy</span></a>
</li>
<li class="post-id-8252">

<a href="http://hillzoo.com/washington-dc-employment/scheduler-assistant-part-time-remote/2021/08/09/" title="Scheduler/Assistant  ( Part-time/ Remote)" class="related-title"><span>Scheduler/Assistant  ( Part-time/ Remote)</span></a>
</li>
<li class="post-id-8247">

<a href="http://hillzoo.com/washington-dc-employment/communications-marketing-operations-manager/2021/08/06/" title="Communications &amp; Marketing Operations, Manager" class="related-title"><span>Communications &amp; Marketing Operations, Manager</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->
		</div><!-- col-right -->

		
							

        <div class="fix"></div>

	</div>

	
<div class="post-utility"></div>
</div><!-- /.post -->

	        <div class="post-entries">

	            <div class="nav-prev fl"><a href="http://hillzoo.com/washington-dc-employment/coalition-policy-organizer/2021/08/24/" rel="prev"><span class="meta-nav">&larr;</span> Coalition Policy Organizer</a></div>

	            <div class="nav-next fr"></div>

	            <div class="fix"></div>

	        </div>	

	

		<div id="comments"><h5 class="nocomments">Comments are closed.</h5></div>     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div id="woo_feedback-3" class="widget widget_woo_feedback"><div class="feedback fade">
<div class="feedback-list">
<div id="quote-253" class="quote">
<blockquote class="feedback-text">"The position was filled very quickly and the caliber of applicants has been outstanding."</blockquote>
<cite class="feedback-author">- Spherion Pacific Enterprises LLC</cite><!--/.feedback-author-->
</div>
<div id="quote-254" class="quote">
<blockquote class="feedback-text">"After six days, we've received about a hundred resumes, which is sufficient for our needs. Using HillZoo has been incredibly helpful, and we would recommend posting on the site in the future."</blockquote>
<cite class="feedback-author">- The Seaboard Corporation </cite><!--/.feedback-author-->
</div>
<div id="quote-250" class="quote">
<blockquote class="feedback-text">"Thank you for the service you provide, it is a tremendous help to our office. Please keep up the great work. I, myself, used Hillzoo to get an internship on the Hill. No doubt, that opening helped me in starting my career here in DC."</blockquote>
<cite class="feedback-author">- Staff Assistant</cite><!--/.feedback-author-->
</div>
<div id="quote-251" class="quote">
<blockquote class="feedback-text">"I received so many qualified applications in less than 24 hours, it was overwhelming."</blockquote>
<cite class="feedback-author">- Staff Assistant</cite><!--/.feedback-author-->
</div>
</div><!--/.feedback-list-->
</div><!--/.feedback-->
<input type="hidden" name="auto_speed" value="5000" />
<input type="hidden" name="fade_speed" value="300" />
</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://hillzoo.com/how-to-place-your-classified-ad-on-hillzoo-com/"><img src="http://hillzoo.com/wp-content/uploads/2012/03/place-ad-hillzoo.png" width=297 height=117></a></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h3>HillZoo Classifieds &#038; Other Stuff</h3><div class="menu-classifieds-submenu-container"><ul id="menu-classifieds-submenu" class="menu"><li id="menu-item-3148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3148"><a href="http://hillzoo.com/category/classified-ads/">Classified Ads</a></li>
<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818"><a href="http://hillzoo.com/category/housing/">Housing</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://hillzoo.com/category/washington-dc-house-sitting/">House Sitting</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://hillzoo.com/hill-staff-organizations-and-groups/">Hill Staff Organizations and Groups</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://hillzoo.com/volunteering/">Make a Difference ~ Volunteer!</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://hillzoo.com/political-organizations/">Political Organizations</a></li>
</ul></div></div>
		<div id="woo_tabs-3" class="widget widget_woo_tabs"> 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                                                                <li class="tags"><a href="#tab-tags">Tags</a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
				<a title="Executive Assistant &#8211; Health Care National Law Firm" href="http://hillzoo.com/washington-dc-employment/executive-assistant-health-care-national-law-firm/2021/08/24/">Executive Assistant &#8211; Health Care National Law Firm</a>
		<span class="meta">August 24, 2021</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Coalition Policy Organizer" href="http://hillzoo.com/washington-dc-employment/coalition-policy-organizer/2021/08/24/">Coalition Policy Organizer</a>
		<span class="meta">August 24, 2021</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Director of Federal Research &amp; Engagement" href="http://hillzoo.com/washington-dc-employment/director-of-federal-research-engagement/2021/08/19/">Director of Federal Research &amp; Engagement</a>
		<span class="meta">August 19, 2021</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Director of State Policy" href="http://hillzoo.com/washington-dc-employment/director-of-state-policy/2021/08/10/">Director of State Policy</a>
		<span class="meta">August 10, 2021</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Scheduler/Assistant  ( Part-time/ Remote)" href="http://hillzoo.com/washington-dc-employment/scheduler-assistant-part-time-remote/2021/08/09/">Scheduler/Assistant  ( Part-time/ Remote)</a>
		<span class="meta">August 9, 2021</span>
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                                                                <div id="tab-tags" class="list">
                    <a href="http://hillzoo.com/tag/events-2/" class="tag-cloud-link tag-link-29 tag-link-position-1" style="font-size: 20pt;" aria-label="events (3 items)">events</a>
<a href="http://hillzoo.com/tag/featured-2/" class="tag-cloud-link tag-link-84 tag-link-position-2" style="font-size: 12pt;" aria-label="featured (1 item)">featured</a>                </div>
                
            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

        </div>         </div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<div id="footer" class="col-full">
	
		    
	    
		<div id="copyright" class="col-left">
			<p><p>© 1991-2015 HillZoo.com.  All Rights Reserved.</p></p>		</div>
		
		<div id="credit" class="col-right">
			<p><p>The Home Page of Capitol Hill</p></p>		</div>
		
	</div><!-- /#footer  -->
	
	    
	
	</div><!-- /#wrapper -->
	
	<div class="fix"></div><!--/.fix-->
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9778394-']);
  _gaq.push(['_setDomainName', 'hillzoo.com']);
  _gaq.push(['_setLocalRemoteServerMode']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='http://hillzoo.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://hillzoo.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
		</body>
</html>